This project has moved. For the latest updates, please go here.
1

Closed

DevExpress Vol 2009.1 - OK?

description

Has anyone upgraded to the new 2009.1 announced today and run with the CAB DevExpress Extrenion Kit?
 
We have a large system build on this very stable project and would like to migrate to 2009.1
Closed Apr 5, 2009 at 4:57 AM by DevLynx
Great to hear it works for a much more complex project. Thanks for letting me know.

comments

DevLynx wrote Apr 4, 2009 at 2:19 AM

I have tested the BankTeller test app and it appears to work just fine.

husayt wrote Apr 4, 2009 at 2:57 PM

It works fine for me too, on a much more complex project.

Thanks for good work.